Jan. 30th, 2009

jbailey: (Default)
According to the Service Canada website:
If you are using a Linux operating system (Red Hat Fedora Core 8 or Ubuntu 7.1) with Firefox 2.0.0.6 or higher we recommend using the Sun JVM 1.6.0_03 or higher.

Too cool!

April 2010

S M T W T F S
    123
45678910
11121314151617
18192021222324
252627282930 

Style Credit

Expand Cut Tags

No cut tags
Page generated Aug. 24th, 2017 05:00 am
Powered by Dreamwidth Studios