jbailey: (Default)
[personal profile] jbailey
According to the Service Canada website:
If you are using a Linux operating system (Red Hat Fedora Core 8 or Ubuntu 7.1) with Firefox 2.0.0.6 or higher we recommend using the Sun JVM 1.6.0_03 or higher.

Too cool!

Close, but no cigar

Date: 2009-01-30 10:14 pm (UTC)
From: [identity profile] https://id.mayfirst.org/dkg (from livejournal.com)
Nice! if only there actually had been an ubuntu 7.1 (it was 7.10), that might seem reasonable. Even better if they had acknowledged that it's ok to run different versions of the OS.

Still, it's better than anything i've seen from my gov't (NY State, USA). Good to see some institutions starting to figure it out.

Date: 2009-02-02 09:00 pm (UTC)
From: [identity profile] northernflights.livejournal.com
I hereby predict that the new generation of cheap 8-hour Freescale-based netbooks running Ubuntu will drive Linux so far into the mainstream that this sort of thing will soon be mandatory.

April 2010

S M T W T F S
    123
45678910
11121314151617
18192021222324
252627282930 

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 21st, 2017 04:50 am
Powered by Dreamwidth Studios